Page MenuHomePhabricator

Got a notification for an e-mail I didn't received
Closed, DuplicatePublic

Description

I got a notification for an e-mail sent trough frwiki on August 23rd but I never received the e-mail.
E-mail adress was correctly configured, and I received perfectly the next e-mail.
This is very strange.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 26 2016, 8:04 AM

Hi @Kvardek_du, thanks for taking the time to report this!
Unfortunately this report lacks some information. If you have time and can still reproduce the problem, please add a more complete description to this report. Ideally, exact and clear steps to reproduce should allow any other person to follow these steps (without having to interpret those steps, e.g. who was recipient, how it was sent, etc) and see the same results. Problems that others can reliably reproduce can get fixed faster. Thanks!

Hi @Aklapper,
I was not able to reproduce the problem and I have no idea in what this e-mail would have been different of an other.
But the problem seels sufficiently important to report it even missing these informations. Did I miss some e-mails before this notifications function? We've got no trace of it, isn'it?

Ah, so "notification" refers to on-wiki notifications. I see...

Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptSep 11 2016, 7:43 PM
Etonkovidova added a subscriber: Etonkovidova.EditedSep 13 2016, 11:21 PM

There is a record in bounce_records table of failed mail delivery: "Mail delivery failed: returning message to sender". There were several other records of undelivered emails very close to the timestamp of the one that was reported here.

I added this issue to the list of issues on T143981: Got a notification for an e-mail I didn't received.