Page MenuHomePhabricator

Illustration not moving from its home file.
Closed, DuplicatePublic

Description

Hello,

I am writing a draft article: Flags of the Imperial Austrian Army of the Napoleonic Wars currently awaiting review. I have four flag illustrations attached to it, drawn off their own file pages. Three are okay: first, third and fourth. However, the second, the 1804 Ordinärfahne, will not upload from its home file: https://en.wikipedia.org/wiki/File:Index(1).jpg although it appears in the thumbnail.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 11 2016, 10:30 PM

Hi @DaveHMBA, thanks for taking the time to report this!

Can you provide a link to your draft (if public) or a screenshot of the problem?
What do you mean exactly by "will not upload" or "not moving"? That the thumbnail of the image is not shown in your draft?
(Also see https://www.mediawiki.org/wiki/How_to_report_a_bug for more information)

Hello,
The basic draft article is https://en.wikipedia.org/wiki/Draft:Flags_of_the_Imperial_Austrian_Army_of_the_Napoleonic_Wars
The problems are:

  1. the second side photo (1804 ordinarfahne flag) does not appear and when I press the mouse over the empty space, I get this https://en.wikipedia.org/wiki/Draft:Flags_of_the_Imperial_Austrian_Army_of_the_Napoleonic_Wars#/media/File:Index(1).jpg If I then view the "author information", https://en.wikipedia.org/wiki/File:Index(1).jpg the original picture appears as a thumbnail, but the main picture space at the top is blank
  2. the first and fourth side photos (first: 1780 flag and fourth: 1800 flags) sometimes appear and sometimes the side space is empty, although their files are fine https://en.wikipedia.org/wiki/Draft:Flags_of_the_Imperial_Austrian_Army_of_the_Napoleonic_Wars#/media/File:Index(2).jpg and https://en.wikipedia.org/wiki/Draft:Flags_of_the_Imperial_Austrian_Army_of_the_Napoleonic_Wars#/media/File:1800Legion.jpg

Regards, DaveHMBA
----Original message----
From : no-reply@phabricator.wikimedia.org
Date : 12/09/2016 - 11:23 (GMTST)
To : david.a.hollins@btinternet.com
Subject : [Maniphest] [Commented On] T145345: Illustration not moving from its home file.
Aklapper added a comment.
Hi @DaveHMBA, thanks for taking the time to report this!
Can you provide a link to your draft (if public) or a screenshot of the problem?
What do you mean exactly by "will not upload" or "not moving"? That the thumbnail of the image is not shown in your draft?
(Also see https://www.mediawiki.org/wiki/How_to_report_a_bug for more information)
TASK DETAIL
https://phabricator.wikimedia.org/T145345
EMAIL PREFERENCES
https://phabricator.wikimedia.org/settings/panel/emailpreferences/
To: DaveHMBA, Aklapper
Cc: Aklapper, DaveHMBA, Krenair

It sounds like you have the MultimediaViewer extension enabled.

Cannot reproduce (but MultimediaViewer is disabled here), using Firefox 48, being logged in, and going to https://en.wikipedia.org/w/index.php?title=Draft:Flags_of_the_Imperial_Austrian_Army_of_the_Napoleonic_Wars&oldid=739024765 the images is displayed:

Have you brought up the problem on https://en.wikipedia.org/wiki/Wikipedia:Village_pump_%28technical%29#toc to make sure that potential browser add-ons etc. do not interfere?

Aklapper changed the task status from Open to Stalled.Sep 12 2016, 4:51 PM
Aklapper removed DaveHMBA as the assignee of this task.
Tgr added a subscriber: Tgr.EditedSep 12 2016, 8:55 PM

https://upload.wikimedia.org/wikipedia/en/thumb/9/9e/1806flag.jpg/220px-1806flag.jpg gives me HTTP 200 with an empty body, which could be T144257. (Although that's the third image, not the second.)

Tgr added a comment.Sep 12 2016, 10:39 PM

Headers in P4031. There have been other reports; closing this as duplicate.