Page MenuHomePhabricator

Specific Tamil character displaying differently in different web browsers
Closed, InvalidPublic

Description

The letter is displaying as 'ஸ்ரீ' instead of the original letter.

The proper letter is showing in URL, however in the articles, it is displaying as given above. Kindly resolve this issue.
The issue is character itself changed!! The currently displaying character is not in Tamil, Possibly it is from different language.

I don't have edit access to the below URL @Aklapper.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 14 2016, 8:51 PM
Aklapper added a comment.EditedSep 14 2016, 9:29 PM

The letter is displaying as 'ஸ்ரீ' instead of the original letter.

Please provide steps to reproduce by providing the URL/link as text here. Thanks :)

Unrelated: Could someone edit https://ta.wikipedia.org/w/index.php?title=மீடியாவிக்கி::Gadget-TwoColumn.js ? There is an explicit insecure URL in line 133 that needs to go (replace http:// by //).

Dineshkumar updated the task description. (Show Details)Sep 14 2016, 9:51 PM

Siri Character in Tamil. The Last symbol is right. I guess the issue is with Chrome and IE browser. In Firefox it displays properly.

The letter is displaying as 'ஸ்ரீ' instead of the original letter.

Please provide steps to reproduce by providing the URL/link as text here. Thanks :)
Unrelated: Could someone edit https://ta.wikipedia.org/w/index.php?title=மீடியாவிக்கி::Gadget-TwoColumn.js ? There is an explicit insecure URL in line 133 that needs to go (replace http:// by //).

Aklapper closed this task as Invalid.EditedSep 15 2016, 11:51 AM

This seems to be about https://ta.wikipedia.org/wiki/ஸ்ரீ (I am guessing as still no link was provided to allow reproducing the problem).

I guess the issue is with Chrome and IE browser. In Firefox it displays properly.

font-family in the CSS is set to "Linux Libertine",Georgia,Times,serif.
Hence it depends on your browser and the fonts available on your system.
Nothing to fix on the Wikimedia site currently, hence closing this task as invalid.

Screenshot of Chromium 52 and Firefox 48 on Fedora 24:

Aklapper renamed this task from Character is displaying differently (wrong) with Tamil Wiki Projects to Specific Tamil character displaying differently in different web browsers.Sep 15 2016, 11:52 AM
Shanmugamp7 added a comment.EditedSep 16 2016, 4:39 AM

Unrelated: Could someone edit https://ta.wikipedia.org/w/index.php?title=மீடியாவிக்கி::Gadget-TwoColumn.js ? There is an explicit insecure URL in line 133 that needs to go (replace http:// by //).

{{Done}}