Page MenuHomePhabricator

Not displaying word "cookie" in headings (due to Adblock)
Closed, InvalidPublic

Description

Word "cookie" isn't displayed on headings titles in article. Anchors also don't work.

Event Timeline

Wargo created this task.Sep 24 2016, 7:17 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 24 2016, 7:17 PM

Hi @Wargo, thanks for taking the time to report this!

Cannot reproduce: https://www.mediawiki.org/wiki/User:AKlapper_(WMF)/Sandbox/T146548

Unfortunately this report lacks some information. If you have time and can still reproduce the problem, please add a more complete description to this report. Ideally, exact and clear steps to reproduce should allow any other person to follow these steps (without having to interpret those steps) and see the same results. Problems that others can reliably reproduce can get fixed faster. Thanks!

Wargo added a comment.Sep 25 2016, 8:40 AM

Ok, this was adblock issue.

Aklapper renamed this task from Not displaying word "cookie" in headings to Not displaying word "cookie" in headings (due to Adblock).Sep 25 2016, 8:57 AM
Aklapper closed this task as Invalid.

Glad you found out the reason.
Closing this task as invalid.