Page MenuHomePhabricator

chrome/firefox error
Closed, InvalidPublic

Description

Details of the error are attached to the report, which will be publicly viewable. If you are not comfortable with that, you can edit the report below and remove all the data you don't want to share.

Error details:

error: could not load image from https://familieoghistorie.ml/wiki/images/thumb/e/e2/G-00004.jpg/1280px-G-00004.jpg
URL: http://familieoghistorie.ml/wiki/index.php?title=Kategori:Billeder_personer#/media/File:G-00004.jpg
user agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36
screen size: 1920x1080
canvas size: 1522x678
image size: 2715x1958
thumbnail size: CSS: 935x678, screen width: 1168.75, real width: 1280

Event Timeline

Ernlund created this task.Sep 28 2016, 7:52 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 28 2016, 7:52 AM
1233thehongkonger triaged this task as Low priority.Sep 28 2016, 8:41 AM

DNS Address not found. Not the problem of Any browser.

Aklapper raised the priority of this task from Low to Needs Triage.Sep 28 2016, 11:15 AM

@1233thehongkonger: This task has nothing to do with DNS addresses. Could you explain how and why your comment is related to the task description?
Also, resetting task priority to default.

Tgr changed the task status from Open to Stalled.Sep 28 2016, 6:54 PM
Tgr added a subscriber: Tgr.

Works for me. If you can reliably reproduce, please provide exact steps. If not, it's best to report the problem to the wiki administrator - they might know if the site had problems at the time, or have access to relevant logs. Could also be a simple network problem on the user's side.

jhobs closed this task as Invalid.Oct 13 2016, 8:50 PM
jhobs added a subscriber: jhobs.

The site referenced in the description is no longer in service (at time of writing) and no clear reproduction steps are given. Closing as a result.