Page MenuHomePhabricator

Intermittent 503 errors on OTRS ticket system when sending responses to tickets
Closed, InvalidPublic

Description

When responding to tickets, I get a lot 503-errors causing me to having to press "try again". Around 20-25% of all responses I make...

Request from 80.217.64.75 via cp3009 frontend, Varnish XID 1112273
Error: 503, Backend fetch failed at Sat, 15 Oct 2016 17:55:10 GMT

Event Timeline

Josve05a created this task.Oct 15 2016, 8:03 PM
elukey triaged this task as Low priority.Oct 19 2016, 11:12 AM

@Josve05a, can't say I can reproduce. Is this still true ?

@Josve05a, can't say I can reproduce. Is this still true ?

It has declined in numbers and frequency, but it still happens more frequently than on saves on Wikipedia.

@Josve05a OK. Would you be so kind as to provide me with a failed request logs next time it happens, so I can debug it ? Something like the stuff in the task description along with the URL would probably be sufficient.

Hmm, seems to have been resolved (or maybe I'm not active enough on OTRS to catch it anymore), but ever since you'vve asked me to save the next time it happens, it actually haven't happened. Weird.

akosiaris closed this task as Invalid.Nov 7 2016, 12:59 PM

@Josve05a Hm. Weird. Anyway, I am tentatively resolving as Invalid for now. Don't hesitate to reopen with a log if it there is a new instance of this. Thanks!