Page MenuHomePhabricator

Prototypes not opening on Android
Closed, InvalidPublic

Description

Hey @Jhernandez - links are opening the page elements, but not the article content. @aripstra reports that she and @Nirzar are both experiencing this.

Event Timeline

atgo created this task.Oct 21 2016, 8:09 PM

Works for me (Android 6, Firefox and Chrome latest). Any more details appreciated:

  • Device
  • OS
  • Browser
  • Url accessed
  • Steps performed
  • Expected vs Actual outcome

Thanks

@Jhernandez can we have URLs for demos listed somewhere, so i can test. when @aripstra asked me, i wasn't sure which url to test..

It started working for me after I updated Chrome.

I am using a:
Device: Micromax Q372
OS: Android 5.0
browser: Chrome (latest update now)

Thanks for the info you need when trying to reproduce issues, I will provide all this info for you next time.

@Nirzar they're in the parent task for each prototype: T148359, T148364, T148365

Jhernandez closed this task as Invalid.Oct 25 2016, 8:46 AM

Closing as invalid for now since it seems to work, if it is still happening please reopen with details and steps

@Jhernandez it sounds like the issue was an old browser. We should probably
test on older browsers/figure out where the cutoff is in T148371

I've found a bug I introduced yesterday too (fixed) and another bug in restbase that makes redirect pages not work in the old browser (T149295: Restbase redirects with cors not working on Android 4 native browser).

That may be what was being seen, since the default page is Wikimedia which is a redirect to Wikimedia_Movement.

@aripstra do you know if you were using the stock android browser before instead of chrome?