Page MenuHomePhabricator

Special:RecentChangesLinked doesn't show talk pages
Open, LowPublic

Description

[[Special:Watchlist]] automatically show changes both in pages and associate talk pages.

Should it be possible to get the same thing with [[Special:Relatedchanges]]?

For example, on wp-FR, we have to build, for some internal projects, 'watch lists' which give both links to articles and links (which are not shown on the screen) in order to watch the two pages (though talk page, sometimes, doesn't exist).

For example: http://fr.wikipedia.org/wiki/Portail:Animation/Suivi

http://fr.wikipedia.org/wiki/Special:Suivi_des_liens/Portail:Animation/Suivi (search for "Discuter:")

It would be great if we could get that to use those second and invisible links.

I apologize if there's already a bug report about that.

Details

Reference
bz12889

Event Timeline

bzimport raised the priority of this task from to Low.Nov 21 2014, 10:04 PM
bzimport set Reference to bz12889.
bzimport added a subscriber: Unknown Object (MLST).
Hegesippe created this task.Feb 3 2008, 9:46 AM

[[Special:Relatedchanges]] -> [[Special:RecentChangesLinked]] for better search

  • Bug 37118 has been marked as a duplicate of this bug. ***
  • Bug 13202 has been marked as a duplicate of this bug. ***
Restricted Application added a project: Growth-Team. · View Herald TranscriptOct 13 2018, 3:18 PM
Trizek-WMF closed this task as Resolved.EditedOct 15 2018, 7:35 AM

Since the upgrade of the filtering system on Special:Relatedchanges, the link you've provided seems to work

Search for "namespaces" then "Discussions" ("Espaces de noms" puis "Discussions"). Or type :Discussion in the search bar.

Please re-open if I'm wrong.

Utar added a subscriber: Utar.Feb 16 2019, 2:37 PM

The new Special:Relatedchanges is not very reliable... I might have to open a new ticket for that...