Page MenuHomePhabricator

Upon creating newsletter, the confirmation message do not show link to new newsletter
Closed, ResolvedPublic

Description

How to reproduce:

  1. Create a new newsletter
  2. Check the confirmation message - that should be a link.

Related Objects

StatusSubtypeAssignedTask
DuplicateQgil
ResolvedQgil
ResolvedQgil
DeclinedNone
ResolvedAddshore
DuplicateNone
Resolvedori
ResolvedBawolff
ResolvedGlaisher
ResolvedTinaj1234
DeclinedNone
ResolvedGlaisher
Resolved01tonythomas
ResolvedGlaisher
Resolved01tonythomas
OpenNone
OpenDaimona
OpenDaimona
Resolved01tonythomas
ResolvedQgil
ResolvedFilip
ResolvedxSavitar
ResolvedNone
Resolved01tonythomas
Resolved01tonythomas
Resolved01tonythomas
Resolved01tonythomas
Resolvednikitavbv

Event Timeline

Restricted Application removed a project: Patch-For-Review. · View Herald TranscriptOct 31 2016, 11:42 PM
01tonythomas removed 01tonythomas as the assignee of this task.Oct 31 2016, 11:45 PM

GCI requirement: Need a mentor for this one, or in the worst case I can do.

@Haritha28 However, I changed the task, as it (at least from my POV) doesn't seem to be a task with more than one instance (a bug fix), right? Feel free to change it back, if this was a false assumption from my side :)

Change 324257 had a related patch set uploaded (by Phantom42):
en.json: display newsletter title on confimation page

https://gerrit.wikimedia.org/r/324257

It looks like everything is working on my local. Link is clickable. Here is proof screenshot.

Change 324257 merged by jenkins-bot:
en.json: display newsletter title on confimation page

https://gerrit.wikimedia.org/r/324257

01tonythomas closed this task as Resolved.Nov 30 2016, 9:47 AM
01tonythomas assigned this task to nikitavbv.

Thank you!

Qgil awarded a token.Nov 30 2016, 9:47 AM