Page MenuHomePhabricator

Help participants at the developer summit build meaningful connections with each other
Closed, ResolvedPublic

Description

This task is a result of the initial brainstorming for T146613: Improve remote participation at the Wikimedia Developer Summit 2017 and a recent discussion T146613#2775399 on it.

A few initial ideas

  • We host a speed-geeking event which is one of the many unconference methods: http://unconference.net/unconference-methods-speed-geeking/). This would give participants a chance to learn more about the members of the community. It seems like Aspiration Tech does that, @Rfarrand and I will be attending it next week and will hopefully be able to see it in action.
  • We run an unconference parallelly specifically for our participants and invite them to host sessions/propose topics they are interested in talking about, and that way be able to connect them with others sharing similar interests.
  • Encourage use of the hashtags on Twitter. Install a big projector in the hallway or Lobby and display tweets from the conference. That way, people will be able to stay connected with others from the summit. I've seen this working quite well in one of the educator conferences.

Event Timeline

srishakatux updated the task description. (Show Details)

This looks like almost a duplicate of T120092: Hackathons: Help people connect and start collaborating in advance of Hackathons? This one is about the Summit and that one is about hackathons, but still.

srishakatux triaged this task as Low priority.Nov 15 2016, 11:23 PM

OK, I guess the emphasis here is "at the Developer Summit" (not before the event).

We need to know whether any of these activities would require an announcement in the opening and/or pre-scheduled slot. If this is all about Unconference activities, then those will have their own spaces available.

During the opening I would like some help brainstorming a way to get event participants to talk to each other for a few moments about something related to the event. Maybe introduce themselves everyone sitting on all 4 sides of them? Maybe choosing a person close by that they don't normally talk with and explaining why they are at the conference and if there was one thing they could leave with - what would it be? I also want to be mindful of making sure that this moment is not awkwardly forced or "lame" or making anyone uncomfortable.

We will have long breaks where people can socialize. If anyone has ideas for getting people into groups of people that they don't normally sit with then that would be cool. Some initial ideas: Different lunch rooms have different themes "sit here if you want to talk to people informally about x". We can also possible move the furniture a bit to make it so people are eating more communally instead of in classroom rows.

The unconference will be happening and this will bring people with similar interests into smaller groups. Perhaps each unconference session smaller than 15 people should be asked for every participation to go around the room and explain why they are in that session in advance of the discussion starting.

As for twitter, we will have signs with hash tags (which will be the same from commons, IRC, twitter, and anything else) printed, however because twitter is not open source, not one of our tools, and actually disliked and not-used by a large enough subsection of our group I do not think we should be announcing twitter as an official tool of our event.

There will be lots of interactive social events for every single evening planned so that will help, and I will provide more information on this soon once the plan is developed.

Lets brainstorm more about how we can help participants stay connecting with each other after the event? What about having different sign up lists like "please include me on a group email in 3 months to discuss topic xyz" and I can start that email asking for new ideas? OR unconference sessions that feel like they have unfinished business can make a list of names and request to schedule follow up hangouts or IRC meetings which I can schedule for the participants. Lets make a "session request" template which we give to each session owner and they can make any request to the event organizers as to how we can help further their agendas in the future. It will include options for the things I listed above as well as a sign up sheet for names of particpants who should be involved as well as "fill in the blank" dream section" which will be a place where they can ask for something crazy and we can figure out how we can help.

I also need a better plan for the hacking day. One thing we are missing is how to get people circulating, understanding what is going on around them, and able to find the help and support they need. We will have IRC, the wiki, a physical paper chart, physical table signs, etc. But even with all of that I am not satisfied so I would like to hear about other ideas.

Finally, another think I am going to set up: each unconference session will have a paper chart outside the door of the session. Each session will be listed on the paper chart and then there will be a fill-in-the-blank section for each speaker to add a "note to participants" where people can read anything the main session organizer wants people to know to help them decide if the session is for them. It could be anything from "all audio in this session will be recorded" to "this session will be a discussion where all participants will be requested to take part" or other notes for people to understand what they are getting themselves into before they walk into the session.

I have so many more ideas too! What do you think @Qgil & @srishakatux ?

Lets brainstorm more about how we can help participants stay connecting with each other after the event? What about having different sign up lists like "please include me on a group email in 3 months to discuss topic xyz" and I can start that email asking for new ideas? OR unconference sessions that feel like they have unfinished business can make a list of names and request to schedule follow up hangouts or IRC meetings which I can schedule for the participants. Lets make a "session request" template which we give to each session owner and they can make any request to the event organizers as to how we can help further their agendas in the future. It will include options for the things I listed above as well as a sign up sheet for names of particpants who should be involved as well as "fill in the blank" dream section" which will be a place where they can ask for something crazy and we can figure out how we can help.

I love all of this, especially the idea of asking people to opt-in to an email followup (This will also help with registration for next year.)

Just throwing this out there as an idea: For introductions, I recently went to a conference where the entire conference was initially broken up into smaller groups of 12, and then within that group of 12, we were asked to introduce the person to our left to the rest of the group. You weren't supposed to sit next to someone you had worked with before. This way, you talked with two people - the person you were introducing and the person you introduced. I thought it worked well and lowered the pressure about talking about yourself...

srishakatux raised the priority of this task from Low to Normal.Dec 2 2016, 11:04 PM
srishakatux closed this task as Resolved.Jan 18 2017, 2:26 AM

At the end, did we help participants at the developer summit build meaningful connections with each other?

First, I think I created this task when I didn't have a clear understanding of the summit audience meaning with an assumption that most people don't know each other.

I think that session request templates, unconference, providing people a space to facilitate self-organized meetings, participant info page, allowing pitching for unconference sessions, social events may have helped (we'll know more from surveys I'm guessing).

One of my favorites is here (should go on the blogpost maybe): I met two Outreachy interns at the summit: Zareen and Anna. They mentioned that by looking at the participant info page they found out that they are both interns and attending the summit. They used the contact info from the info page to connect with one another via email before the summit and I found them happily chatting at the summit :)