Page MenuHomePhabricator

Discourse Android app says this Discourse instance needs updating
Closed, ResolvedPublic

Description

The Discourse app refuses to connect to this Discourse instance, saying the API isnt available.

Event Timeline

Please use the webinterface on mobile devices, including Android. discourse.wmflabs.org displays nicely in a webbrowser on a mobile device. The Discourse Android app is outdated and does not originate from the developers of Discourse.

Qgil claimed this task.
Qgil added a subscriber: Qgil.

I just checked, and it works now.

Qgil removed Qgil as the assignee of this task.Nov 22 2017, 9:38 AM