Page MenuHomePhabricator

AWB thinks Wine is Mono on Ubuntu
Closed, InvalidPublic

Description

When I start AWB under Ubuntu, I get the "AWB is not currently supported by mono" error. Yet, I don't have mono installed at all, I run standard Wine.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 15 2016, 9:46 AM
Rjwilmsi changed the task status from Open to Stalled.Nov 15 2016, 11:02 AM
Rjwilmsi added a subscriber: Rjwilmsi.

Please describe your wine setup in terms of winetricks installed.

If you don't have .net then wine will fallback to trying to use mono libraries within wine.

Reedy closed this task as Invalid.Sep 15 2018, 1:33 PM