Page MenuHomePhabricator

Gather assets for post about ORES review tool including ERI filters
Closed, ResolvedPublic

Description

@Halfak would like to make a posting about including the ERI filters in the ORES review tool (beta feature). In order to make that post, he wants a list of design assets and summaries that he can link to in that posting from @Pginer-WMF, Collaboration-Community-Engagement, and the rest of the Collaboration team.

This task is done when a list of assets are posted in the comments below.

Event Timeline

Halfak created this task.Nov 16 2016, 2:39 PM
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptNov 16 2016, 2:39 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Halfak updated the task description. (Show Details)Nov 16 2016, 2:40 PM

In addition to what @jmatazzoni mentioned, the ticket T144448: Build all front-end elements for the new Recent Changes (RC) Page user interface is an entry point to more specific design details about the intended behaviour. The ticket description lists specific areas of the solution pointing to tickets where the design for those is described: the visual aspects are captured in mockups, and the behaviour as text in the ticket description (the prototype also illustrates the behaviour of some aspects, but it is an approximation lacking some details).

Halfak closed this task as Resolved.Feb 7 2017, 8:31 PM
Halfak claimed this task.