Page MenuHomePhabricator

cp4008 and cp4012 running on single PSU
Closed, DeclinedPublic

Description

ulsfo had a power strip go bad, and it turns out that either lvs4002 or cp4008 are responsible.

This task will track the repair/replacement of the power supply in cp4008. When the UL techs were plugging it back in (after replacing the bad power strip in the cabinet), lvs4002 popped and then went out AFTER the PDU replacement. It was likely a secondary failure, with cp4008 causing the outage, but its hard to be certain. When cp4008 secondary PSU was plugged in, it did not react. It was likely the cause of the PDU strip also failing with the power supply unit.

update:

So both cp4008 and cp4012 are down to a single PSU each. lvs4002 has dual, since it needs uptime more than any single PSU.

All the ulsfo systems are out of warranty, so we cannot get them automatically replaced.

Event Timeline

RobH created this task.Nov 22 2016, 12:16 AM
Restricted Application added subscribers: Southparkfan, Aklapper. · View Herald TranscriptNov 22 2016, 12:16 AM

Mentioned in SAL (#wikimedia-operations) [2016-11-22T00:35:52Z] <bblack> depooled cp4008 (cache_text ulsfo) - T151275

This system is out of warranty.

Volans triaged this task as Medium priority.Nov 25 2016, 11:56 AM
RobH added a comment.Jan 20 2017, 7:33 PM

Also note that I had to take a PSU from cp4012 so it is also down to a single PSU

RobH renamed this task from cp4008 power supply failure to cp4008 and cp4012 running on single PSU.Jan 20 2017, 7:34 PM
RobH changed the task status from Open to Stalled.
RobH lowered the priority of this task from Medium to Low.
RobH updated the task description. (Show Details)
RobH closed this task as Declined.Dec 12 2017, 9:23 PM

We've replaced these systems.