Page MenuHomePhabricator

Image file at Commons is corrupted/missing
Closed, DeclinedPublic

Description

Seems that image at https://commons.wikimedia.org/wiki/File:Toolbaricon_definition_list.png got corrupted. It is being used in some gadgets. I don't see any edits in past years, so I'm not sure, what could have brake it.

Details of the error are attached to the report, which will be publicly viewable. If you are not comfortable with that, you can edit the report below and remove all the data you don't want to share.

Error details:

error: could not load image from https://upload.wikimedia.org/wikipedia/commons/a/a8/Toolbaricon_definition_list.png
URL: https://commons.wikimedia.org/wiki/File:Toolbaricon_definition_list.png#/media/File:Toolbaricon_definition_list.png
user agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
screen size: 1536x864
canvas size: 1519x679
image size: 22x22
thumbnail size: CSS: 679x679, screen width: 848.75, real width: 1024

Event Timeline

Xelgen created this task.Nov 29 2016, 9:33 AM
Restricted Application added subscribers: Poyekhali, Aklapper. · View Herald TranscriptNov 29 2016, 9:33 AM

@Xelgen: All three links work for me and display the image. Has anyone else been able to reproruce the problem, and do you still see this problem?

Me too, those three links work for me. I am using Safari, iOS 6.1.3.

It also works for me now. Few days after creating this issue, problem still was present, but about a week ago, I've checked and there were no issues with file.
Guess we won't understand what went wrong with it now, as it's not reproducible, and we can close this.

Poyekhali closed this task as Invalid.Dec 13 2016, 11:09 AM

If that's the case, then case closed.

Aklapper changed the task status from Invalid to Declined.Dec 13 2016, 7:43 PM