wbc_entity_usage not created on new wikis
Closed, ResolvedPublic

Description

This table has not been automatically created when fiwikivoyage was created, see T151570#2837011.

Is this a Wikibase Client failure? Do we need to modify some other script?

Related Objects

hoo created this task.Dec 1 2016, 1:23 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 1 2016, 1:23 AM

Change 324649 had a related patch set uploaded (by Aude):
Always add wbc_entity_usage table when adding wikis

https://gerrit.wikimedia.org/r/324649

aude claimed this task.Dec 1 2016, 4:33 AM
aude moved this task from Proposed to Review on the Wikidata-Former-Sprint-Board board.
thiemowmde triaged this task as Low priority.

Change 324649 merged by jenkins-bot:
Always add wbc_entity_usage table when adding wikis

https://gerrit.wikimedia.org/r/324649

So are we able to tell if https://gerrit.wikimedia.org/r/324649 solved the issue reported here?

aude added a comment.Feb 22 2017, 9:34 AM

@WMDE-leszek we will know for sure next time a wikipedia or other wiki is created, but yes should be resolved now

aude closed this task as Resolved.Feb 22 2017, 9:34 AM
aude removed a project: Patch-For-Review.
aude moved this task from Review to Done on the Wikidata-Former-Sprint-Board board.

@aude thanks. That might take some time to verify then :) I suggest we at least put to the "Monitoring" column at least, and try to remember to close it after the next wiki is created and there are no issues.