Deploy wikidata descriptions to mobile English Wikipedia stable
Closed, ResolvedPublic1 Story Points

Description

Deploy wikidata descriptions to mobile English Wikipedia stable (currently in beta)

Restricted Application added subscribers: JEumerus, Matanya, Aklapper. ยท View Herald TranscriptDec 8 2016, 11:50 PM
Jdlrobson triaged this task as "Normal" priority.Dec 13 2016, 6:11 PM
Jdlrobson moved this task from To Triage to Triaged but Future on the Reading-Web-Backlog board.

Not sure if this is the right place, but is it clearly marked somewhere that such descriptions are not part of enWiki?

ovasileva changed the title from "Deploy wikidata descriptions to English Wikipedia" to "Deploy wikidata descriptions to mobile English Wikipedia stable".Dec 15 2016, 12:34 AM
ovasileva edited the task description. (Show Details)
ovasileva raised the priority of this task from "Normal" to "High".Jan 5 2017, 5:51 PM
Restricted Application added a subscriber: Dereckson. ยท View Herald TranscriptJan 5 2017, 5:51 PM
ovasileva set the point value for this task to 1.Jan 5 2017, 5:52 PM

@JEumerus, we have discussed that specific concern on the talk page here https://www.mediawiki.org/wiki/Talk:Reading/web/Projects/Wikidata_Descriptions, right now the Android team is working on a functionality to help edit Wikidata on Android https://www.wikidata.org/wiki/Wikidata:Requests_for_comment/Editing_descriptions_from_Wikipedia_Android_app. At some point in the future, further modification to the feature on mobile app, can make use of the lessons learned from the Android feature with edit capabilities.

I'll admit, I don't see how the discussion there addresses the concern indicated here at all. Maybe in a distant future it would, but nothing for the short term.

Hi @JEumerus, apologies if that was not clear, the point it, for the future, indeed, further changes can apply to the feature, given the ongoing experimentation and work on the same feature on different platforms, i.e. Android. Thank you.

Well, the issue is still that this task will result in Wikidata content appearing as if it's enWikipedia content.

Change 333124 had a related patch set uploaded (by Jdlrobson):
Wikidata description taglines shown on English Wikipedia

https://gerrit.wikimedia.org/r/333124

Change 333124 merged by jenkins-bot:
Wikidata description taglines shown on English Wikipedia

https://gerrit.wikimedia.org/r/333124

Mentioned in SAL (#wikimedia-operations) [2017-01-20T00:24:19Z] <thcipriani@tin> Synchronized wmf-config/InitialiseSettings.php: SWAT: [[gerrit:333124|Wikidata description taglines shown on English Wikipedia]] T152743 (duration: 00m 39s)

ovasileva closed this task as "Resolved".
ovasileva claimed this task.