Page MenuHomePhabricator

Searching for "phabricator" project shows no search results in Phabricator
Closed, ResolvedPublic

Description

Steps to reproduce

  • Type in the searchbar phabricator

Actual results

  • I saw no phabricator project in the search results.

Expected results

  • I expect the phabricator project to be found, this worked a month or two ago.

Extra details: Typing phabricator p found the project but this is a workaround and should be fixed so we can search with phabricator.

Note: Note that this is the searchbar and not the search bar inside a task adding projects.

Event Timeline

Paladox created this task.Dec 10 2016, 11:55 AM
Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptDec 10 2016, 11:55 AM
Paladox updated the task description. (Show Details)Dec 10 2016, 11:58 AM
Aklapper removed a subscriber: mmodell.Dec 10 2016, 12:04 PM

Works for me - 4th item is Phabricator. If it's not for you, please provide a screenshot of that area.

Hi heres a screenshot

I've been having this problem for a while so nothing to do with last night hotfix.

Heres a screenshot with the workaround

is how it looks here.

Aklapper renamed this task from Searching for the phabricator project does not work correctly to Searching for "phabricator" project shows no search results in Phabricator.Jan 17 2017, 1:53 PM
mmodell closed this task as Resolved.Feb 6 2017, 1:08 PM
mmodell claimed this task.

worksforme