Page MenuHomePhabricator

Background incorrectly extended in IE7 in arwiki's monobook skin
Closed, ResolvedPublic

Description

Screenshot of the problem (image of ar.wikipedia Main Page on 7 January 2008)

http://upload.wikimedia.org/wikipedia/ar/5/59/Arabic-wikipedia-screenshot.jpg

When using IE7 to view pages in RTL wikis like arwiki, background is incorrectly extended at the bottom of every page. This generates unnecessary space between the article itself and the page footer (which contains disclaimers, privacy policy, etc). This does not happen when using Firefox.


Version: unspecified
Severity: minor

Details

Reference
bz13285

Event Timeline

bzimport raised the priority of this task from to Low.Nov 21 2014, 10:03 PM
bzimport set Reference to bz13285.
Meno25 created this task.Mar 7 2008, 4:59 PM

Can't see the file anymore. Monobook or vector?

(In reply to comment #1)

Can't see the file anymore. Monobook or vector?

Monobook.

Trevor, could you look at useskin=monobook in ie7?

Amir, can you please test?

ie8 is fine, ie7 is still broken.

Valerie.m.juarez wrote:

Viewing this page: http://fa.wikipedia.org/wiki/%D8%A2%D9%84%D9%85%D8%A7%D8%AA%DB%8C?useskin=monobook I don't see this in IE 9 or IE 9 compatibility view.

Amir can you retest this? If it's still valid, the version field can be updated. Thanks.

Amire80 removed Amire80 as the assignee of this task.Jan 24 2015, 2:02 PM
Amire80 added a subscriber: Amire80.
Amire80 closed this task as Resolved.Jul 16 2015, 4:57 PM
Amire80 claimed this task.

I cannot reproduce this any longer on IE7.