Page MenuHomePhabricator

Diff highlights some changes in bold, but not all
Closed, ResolvedPublic

Description

Logged out, https://meta.wikimedia.org/w/index.php?title=Requests_for_comment/Abandoned_Labs_tools&diff=0&oldid=16127465 shows:

This is visually confusing: It looks like | date = 2015 was replaced with * The proposal to enact the "[[wikitech:Help:Tool_Labs/Right_to_fork_policy|Tool Labs right to fork policy]]" and form a committee to help oversee the policy. With 29 votes in favor and 2 votes against the proposal '''passes''' with a 93.54% approval. Instead, | date = 2015 is still part of the new revision, i. e. was not replaced, and the two new paragraphs are not bold, making them look as if they had not been added.

Event Timeline

scfc created this task.Dec 11 2016, 7:23 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 11 2016, 7:23 PM
scfc added a comment.Dec 26 2016, 1:08 PM

https://wikitech.wikimedia.org/w/index.php?title=User:Tim_Landscheidt&diff=1224990&oldid=1222752 shows another example: The change added two "s and the text --shell , yet in the diff only --shell is set bold, but the "s are plain.

scfc added a subscriber: jkroll.Feb 21 2017, 2:11 PM

@jkroll: Ich sah, dass Du momentan an Diffs arbeitest. Vielleicht hast Du eine Idee, was diese Fehlanzeige auslöst und wie man sie korrigieren kann. Wenn nicht, dann nicht :-). Danke.

Aklapper closed this task as Resolved.Mon, Aug 12, 2:12 PM

I cannot reproduce any of the problems anymore in the three links provided.

If you can still reproduce, please reopen and clarify.