Page MenuHomePhabricator

The subdomain of a Wikipedia URL is truncated inappropriately to two characters
Closed, ResolvedPublic

Description

so (for example) hak.wikipedia.org becomes ha.wikipedia.org and simple.wikipedia.org become si.wikipedia.org.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 14 2016, 7:34 PM
Suzukaze-c updated the task description. (Show Details)Dec 14 2016, 7:34 PM
scfc added a subscriber: scfc.

(I haven't checked the code that T153987 is indeed the cause, but it's a reasonable guess.)

Wargo added a subscriber: Wargo.Dec 23 2016, 6:00 PM
Wargo closed this task as Resolved.Dec 23 2016, 7:58 PM
Wargo claimed this task.