Page MenuHomePhabricator

Long tabs cause Vector to dance ad infinitum
Closed, DuplicatePublic

Description

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 15 2016, 4:35 PM
Jdlrobson renamed this task from Long tabs cause Vector to dance to Long tabs cause Vector to dance ad infinitum.Dec 15 2016, 4:36 PM
Jdlrobson updated the task description. (Show Details)

Doesn't happen to me

As funny as this is. i think this happens at a very specific viewport value making it a super edge case. i would keep it "lowest"

Cannot reproduce. Browser info?

It's any browser, but you need a combination of certain permissions, font size and language to cause the problem. It happens at 1326px for me, but it's worth playing with this value as your settings may be different. For me it happens when "Lire" and "Discussion" are close to one another. I can replicate on English version of Vector at a smaller resolution.

Okay. This only happens when
Editing mode: show both tabs is enabled in preferences.

phuedx closed this task as Resolved.Dec 15 2016, 6:24 PM
phuedx claimed this task.
phuedx added a subscriber: phuedx.

Close this task as "Invalid". It's a feature!

phuedx reopened this task as Open.Dec 15 2016, 6:24 PM

I didn't actually mean to do that…