Page MenuHomePhabricator

Simultaneous opening of template page in 2010 and 2017 wikitext editors?
Closed, DuplicatePublic

Description

  1. Click the link mentioned in this thread on mw.org, which is https://ko.wikipedia.org/wiki/틀:브랜드_정보
  2. Edit the page.
  3. Get this confusing screen with both toolbars visible:

(It didn't end well; I closed the tab and tried again.) Seen in Safari 10/mac OS Sierra 10.12.1

Event Timeline

Restricted Application added a project: VisualEditor. · View Herald TranscriptDec 26 2016, 8:06 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

That's a screenshot taken in the process of VE loading over the top of OWE. It didn't get stuck there, did it? If it did get stuck there, what was in the console?

It got stuck there. (You don't really expect me to have useful information like what was in the console, do you? After all these years?)

:)

What about reproducibility? Do you know the set of circumstances in which VE will get stuck like this?

Whatamidoing-WMF added a comment.EditedDec 27 2016, 9:10 PM

That might make it altogether too easy for you to figure out what was going on. However, it's the same template that was reported in T154155: Raw HTML is shown in the wikitext mode.

I can't make it break today. Maybe I'll have better luck tomorrow. ;-)

Restricted Application added a subscriber: revi. · View Herald TranscriptDec 27 2016, 9:11 PM

I'm going to merge this into T153561: Sometimes old WikiText editor loads after user has switched to new WikiText editor in the absence of data that they're different issues.