Page MenuHomePhabricator

Fullscreen MediaWikiChat container isn't being styled
Closed, InvalidPublic

Description

Haven't tested fully, but this was reported by @Seaside98 (using Safari 10.0.2):

http://i.imgur.com/4jyV1tO.png

I can reproduce this bug as well (on Chrome 55.0.2883.87):

Event Timeline

SamanthaNguyen renamed this task from Fullscreen MediaWiki chat container isn't being styled to Fullscreen MediaWikiChat container isn't being styled .Dec 29 2016, 3:27 AM
SamanthaNguyen created this task.
SamanthaNguyen moved this task from Backlog to Bugs on the MediaWikiChat board.

Caused by efe370457b21 which fixes T145308, probably some ResourceLoader madness going on again.
Maybe we'd want $out->setArticleBodyOnly( true ); instead of $out->disable();? I recall some old social extensions using that for some similar reason (although obviously back in the MediaWiki 1.10 era ResourceLoader wasn't a thing, obviously!).

hmm, I can't reproduce this on chrome

SamanthaNguyen closed this task as Invalid.Jul 3 2017, 6:02 PM

I'm unable to reproduce this anymore, so I'm going to close this as invalid now.