Request for a temporary lift of account creation cap on IPs (2017-02-08)
Closed, ResolvedPublic

Description

Rajy Marathi Vikas Sanstha (i.e. State Institue for Marathi language Development) Along with Marathi WIkipedian Community is aranging 'Edit Wikipedia with expert interactive workshops' in various universities and colleges across State of Maharashtra (India) January 2017

Around 40 to 50 participants are expected since we have requested universities to arrange for computer labs with above 40 comps preferably. Most of workshops will be held in between 10 am to 2 pm few times hours may get extended upto 5 pm.

As of now following dates are decided

DateIPUsernameLocation
2017-01-04196.1.114.200TBASavitribai Phule Pune University, Pune Maharashtra
2017-01-06117.211.27.115TBAVasantrao Naik Govt. Institute Of Arts and Social Sciences - Nagpur
2017-01-0714.139.120.152TBAMahatma Phule Krishi Vidyapeeth Rahuri
2017-01-10IP address seems dynamic their edit on 6th Jan came from 45.121.3.246 ; their edit on 9th Jan came from 59.88.0.191 IP address checked just now 10th Jan is ‎ 117.200.216.15TBADayanand College Solapur
2017-01-12Public Ip list for ISP MTNL link is 14.139.125.192 - 14.139.125.206 and ISP VSNl link it is 121.241.25.1 - 121.241.25.254IP address range as confirmed from Computer Science DeptUniversity of Mumbai, Mumbai
2017-01-19Public Ip is 103.19.18.43IP address as confirmed from Computer Science DeptInstitute of Management and Research, Jalgaon
2017-01-20Public Ip 117.232.125.2As informed by library departmentDr. Babasaheb Ambedkar Marathwada University.
2017-02-08Public Ip 117.232.125.2As informed by library departmentDr.Babasaheb Ambedkar Marathwada University.

Wikis:

  • Marathi Wikipedia
  • Marathi Wiktionary
  • Marathi Wikisource
  • Marathi Wikibooks
  • Marathi Wikiquote
  • English Wikipedia
  • Commons
There are a very large number of changes, so older changes are hidden. Show Older Changes

Change 330356 had a related patch set uploaded (by Dereckson):
Add throttle rules for January 2017 events in Maharashtra

https://gerrit.wikimedia.org/r/330356

Change 330356 merged by jenkins-bot:
Add throttle rules for January 2017 events in Maharashtra

https://gerrit.wikimedia.org/r/330356

Mentioned in SAL (#wikimedia-operations) [2017-01-04T03:05:58Z] <bd808@tin> Synchronized wmf-config/throttle.php: Add throttle rules for January 2017 events in Maharashtra (T154312) (duration: 00m 42s)

Mahitgar updated the task description. (Show Details)Jan 4 2017, 10:42 AM
Mahitgar updated the task description. (Show Details)Jan 4 2017, 10:59 AM

Thanks for supporting todays Pune workshop event.

The next event is schedueled on 6th Jan at Nagpur. Marathi Wikipedia user conducting workshop would be https://mr.wikipedia.org/wiki/सदस्य:मनीशीतलगाथा acompanied by guest Prof. Anand Katikar, hosts Pro Sambhaji Patil, Prof. Pallavi Karve.

While timings are 10 am to 1 pm since wikipedian and Guest professors will be doing a very long journey and comp lab may not necessarily prechecked for the event we need to be flexible for change of timing up to 5 pm.

For event of 7th Jan at Rahuri Agri University Marathi Wikipedia user:Sureshkhole will be supporting the workshop while Dr.Prof. Amit Yadav is guest faculty Host name is Mr. Andhale.

Again this university is located in Rural area and wikipedian and guest faculty will be reaching there after long journey . While workshop timings are 10.30 am to 1.30 we need to remain flexible upto 5 pm.

Thanks

Change 330392 had a related patch set uploaded (by Urbanecm):
[throttle] Add rules for 2017-01-06

https://gerrit.wikimedia.org/r/330392

Sorry Dereckson but as I'm online and I'm already doing separate task for 06, I created a patch.

Change 330392 merged by jenkins-bot:
[throttle] Add rules for 2017-01-06

https://gerrit.wikimedia.org/r/330392

greg closed this task as Resolved.Jan 4 2017, 4:58 PM
greg added a subscriber: greg.

03:05 <bd808@tin> Synchronized wmf-config/throttle.php: Add throttle rules for January 2017 events in Maharashtra (T154312) (duration: 00m 42s)

Dereckson reopened this task as Open.EditedJan 4 2017, 4:59 PM

There is still the 2017-01-10 rule to do.

Urbanecm moved this task from Backlog to Later on the User-Urbanecm board.Jan 5 2017, 4:17 PM
Urbanecm moved this task from Later to Blocked on others on the User-Urbanecm board.

Hi, Vasantrao Naik Govt. Institute Of Arts and Social Sciences - Nagpur event is facing problem unable to create user accounts and their IP address seems to be 117.211.27.103

can some one help resolve this sos please

Okay, I'm adding 117.211.27.103.

Change 330849 had a related patch set uploaded (by Dereckson):
Adjust throttle rule for Maharashtra 'Edit Wikipedia' workshop (VNGIASS)

https://gerrit.wikimedia.org/r/330849

There is an outage on search services, so we can't get a slot to deploy the config change.

Urbanecm added a comment.EditedJan 6 2017, 9:04 AM

I knew why I added the range... To the author of this request: Please check the IP carefuly always. It can be dynamic or static. In the first case a range is required.

Change 330849 merged by ArielGlenn:
Adjust throttle rule for Maharashtra 'Edit Wikipedia' workshop (VNGIASS)

https://gerrit.wikimedia.org/r/330849

Dereckson added a comment.EditedJan 6 2017, 9:12 AM

@Mahitgar 117.211.27.103 is now whitelisted.

Please note only 297 of our 303 servers have it, 6 didn't get this config update.

Mahitgar updated the task description. (Show Details)Jan 6 2017, 10:22 AM

Change 330855 had a related patch set uploaded (by Urbanecm):
[throttle] Lift for 2017-01-10 cleanup

https://gerrit.wikimedia.org/r/330855

Thanks; Just I updated task for IP address of "Dayanand College Solapur' event scheduled on 10th Jan 2017. http://whatismyipaddress.com website shows "Dayanand College Solapur' address to be static one but during telephonic discussion Computer Department functionary was not sure whether it is a static one. Solapur Workshop I will be taking persoaly.

The next event is scheduled for tomorrow ie 7th Jan at Rahuri.

@Urbanecm About todays Nagpur event I am awaiting report from visiting wikipedian guide. I dont know if host college did changed their computer lab, location or something like that at last moment ...

Mahitgar updated the task description. (Show Details)Jan 6 2017, 11:23 AM

Added to the previous patch (scheduled for Monday) The 7th is already done.

Mahitgar renamed this task from Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-10) to Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-12).Jan 7 2017, 5:40 AM
Mahitgar renamed this task from Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-12) to Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-10,2017-01-12).
Mahitgar updated the task description. (Show Details)Jan 9 2017, 10:29 AM

For Dayanand College Solapur workshop scheduled tomorrow moring i. 10th Jan 10 am Indian standard time. Their IP address seems dynamic ? their edit on 6th Jan came from 45.121.3.246 ; their edit on 9th Jan came from 59.88.0.191

I will reach their tomorrow one hour before schedule i.e. 9 am Indian Standard time and updated again on IP by making a test edit on Marathi Wikipedia.

Looking forward to suggessions and supporth rgds

The two IPs you tell have nothing common from my POV.

Change 330855 merged by jenkins-bot:
[throttle] Lift for 2017-01-10/12 minor cleanup

https://gerrit.wikimedia.org/r/330855

Mentioned in SAL (#wikimedia-operations) [2017-01-09T15:00:02Z] <zfilipin@tin> Synchronized wmf-config/throttle.php: SWAT: [[gerrit:330855|[throttle] Lift for 2017-01-10/12 + minor cleanup (T154312)]] (duration: 02m 36s)

Urbanecm closed this task as Resolved.Jan 9 2017, 3:01 PM

All was deployed.

Mahitgar updated the task description. (Show Details)Jan 10 2017, 4:05 AM

Dayanand COllege IP address checked just now 10th Jan is ‎ 117.200.216.15 Please do needful at the earliest

I'm preparing a change.

Change 331442 had a related patch set uploaded (by Dereckson):
Fix Dayanand College Solapur event throttle rule

https://gerrit.wikimedia.org/r/331442

Change 331442 merged by jenkins-bot:
Fix Dayanand College Solapur event throttle rule

https://gerrit.wikimedia.org/r/331442

Mentioned in SAL (#wikimedia-operations) [2017-01-10T04:30:57Z] <dereckson@tin> Synchronized wmf-config/throttle.php: Fix Dayanand College Solapur event throttle rule (T154312) (duration: 00m 44s)

Mahitgar updated the task description. (Show Details)Jan 11 2017, 4:42 AM
Mahitgar updated the task description. (Show Details)
Mahitgar updated the task description. (Show Details)

Next workshop is tommorrow (12th Jan) at University of Mumbai, Mumbai 10 am to 2p.m. Public Ip list as confirmed from Computer Science Dept for ISP MTNL link is 14.139.125.192 - 14.139.125.206 and ISP VSNl link it is 121.241.25.1 - 121.241.25.254 IP address range.

Dereckson reopened this task as Open.Jan 11 2017, 5:00 AM

Change 331577 had a related patch set uploaded (by Dereckson):
Fix University of Mumbai event throttle rule

https://gerrit.wikimedia.org/r/331577

Change 331577 merged by jenkins-bot:
Fix University of Mumbai event throttle rule

https://gerrit.wikimedia.org/r/331577

Urbanecm closed this task as Resolved.Jan 12 2017, 12:53 PM
Urbanecm moved this task from To deploy to Done on the Wikimedia-Site-requests board.

All of listed events was deployed.

Mahitgar renamed this task from Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-10,2017-01-12) to Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-10,2017-01-12,2017-01-19,2017-01-20 ).Jan 18 2017, 7:25 AM
Mahitgar reopened this task as Open.
Mahitgar updated the task description. (Show Details)

Actually four more events lined up but sofar request for two only is received , Upcoming workshop is tomorrow i. 19 Jan at jalgoan Maharashtra from 10 am Indian Standard time onwards.

Second one coming up is on 20th Jan at Aurangabad Maharashtra. IP still to be received.

Change 332738 had a related patch set uploaded (by Urbanecm):
[throttle] Add one rule

https://gerrit.wikimedia.org/r/332738

Change 332738 merged by jenkins-bot:
Add throttle rule for KCES IMR edit-a-thon

https://gerrit.wikimedia.org/r/332738

Mentioned in SAL (#wikimedia-operations) [2017-01-18T19:06:43Z] <dereckson@tin> Synchronized wmf-config/throttle.php: Add throttle rule for KCES IMR edit-a-thon (T154312) (duration: 00m 39s)

Dereckson closed this task as Resolved.Jan 18 2017, 7:23 PM
Urbanecm reopened this task as Open.Jan 18 2017, 7:29 PM

Still the 20th rule to do.

Hi anyone around ?

For 2017-01-19 workshop at Institute of Management and Research, Jalgaon actual IP address turned out to be 117.211.110.105 the event is ongoing, Please see if this IP can be supported

Regards

Dereckson added a comment.EditedJan 19 2017, 7:07 AM

Hi, I'm fixing the configuration.

Dereckson added a comment.EditedJan 19 2017, 7:27 AM

@Mahitgar Fixed on all our servers excepted one (which is offline).

https://gerrit.wikimedia.org/r/#/c/332960/

@Dereckson Thanks It is nice of You

Urbanecm updated the task description. (Show Details)Jan 19 2017, 10:37 AM
Urbanecm moved this task from To deploy to Blocked on others on the User-Urbanecm board.
Urbanecm moved this task from To deploy to Config - to process on the Wikimedia-Site-requests board.
Mahitgar updated the task description. (Show Details)Jan 19 2017, 11:16 AM

Hi,

Next workshop is scheduled for tomorrow i.e. 20th Jan from 10.30 am onwards at Library of Babasaheb Ambedkar Marathwada University Aurangabad Maharashtra. Ip address informed by there library department is 117.232.125.2

Thanks for prompt support and regards

Okay, I'm preparing a throttle rule for this one too.

Change 333077 had a related patch set uploaded (by Dereckson):
aharashtra 'Edit Wikipedia…' workshops (BAMU) throttle rule

https://gerrit.wikimedia.org/r/333077

Change 333077 merged by jenkins-bot:
aharashtra 'Edit Wikipedia…' workshops (BAMU) throttle rule

https://gerrit.wikimedia.org/r/333077

Change 333083 had a related patch set uploaded (by Dereckson):
Fix for Maharashtra BAMU throttle rule

https://gerrit.wikimedia.org/r/333083

Change 333083 merged by jenkins-bot:
Fix for Maharashtra BAMU throttle rule

https://gerrit.wikimedia.org/r/333083

Mentioned in SAL (#wikimedia-operations) [2017-01-19T20:05:53Z] <dereckson@tin> Synchronized wmf-config/throttle.php: Add throttle rule for BAMU event (T154312) (duration: 00m 39s)

greg removed a subscriber: greg.Jan 19 2017, 8:33 PM
Urbanecm closed this task as Resolved.Jan 20 2017, 3:00 PM

All events was deployed.

Mahitgar renamed this task from Request for a temporary lift of account creation cap on IPs (2017-01-04,2017-01-06,2017-01-10,2017-01-12,2017-01-19,2017-01-20 ) to Request for a temporary lift of account creation cap on IPs (2017-02-08).Feb 7 2017, 4:20 PM
Mahitgar reopened this task as Open.
Mahitgar updated the task description. (Show Details)

Hi,

Dr. Babasaheb Ambedkar Marathwada university (BAMU) is arranging a workshop for proffessors from the various university colleges to celebrate 'Marathi Bhasha Divas' .

The Workshop event is scheduled for tomorrow i.e. 8th Feb from 10.30 am onwards at Library of Babasaheb Ambedkar Marathwada University Aurangabad Maharashtra. Ip address informed by there library department is 117.232.125.2

Workshop will be conducted by Marathi Wikipedia [[user:प्रा.डॉ.दिलीप बिरुटे]]

Thanks for prompt support and regards

Change 336582 had a related patch set uploaded (by Urbanecm):
[throttle] New rule for today

https://gerrit.wikimedia.org/r/336582

@Mahitgar Please really really announce your workshops much earlier! We do not watch the tasks 24/7, that's the reason why ask you to make your request several days in advance. Please understand this several days as at least a week. I can't guarantee I'll be able to catch somebody with deploy access to the cluster even I'm awake. Thank you for understanding.

Change 336582 abandoned by Dereckson:
[throttle] New rule for 2017-02-08

Reason:
Not merged for the event, now past.

https://gerrit.wikimedia.org/r/336582

Dereckson closed this task as Resolved.Feb 11 2017, 10:20 PM