Page MenuHomePhabricator

Unexpectedly prohibited for publish or delete, due to the translation has been owned by another user
Closed, InvalidPublic

Description

Perhaps due to a request failure? I did not receive an overlay prompted for the article is currently being translated by another user (although he has no recent activity) when the translate start.

I final cannot to publish it due to an error, had to manually copy and publish it.
I also found that I can't remove this entry from "In progress", it got an error from API: code: invalidtitle, info: Bad title "LINPACK".

information: wikipedia en->zh, LINPACK article.

Event Timeline

YFdyh000 created this task.Jan 12 2017, 3:00 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 12 2017, 3:00 PM

Is this the same as T146450?

Is this the same as T146450?

No, there are two differences: The original owner may not have deleted the translation. I can save the translation draft.

Arrbee renamed this task from Unexpectedly prohibited for publish or delete, due to the translation has been owned by another user to [to triage] Unexpectedly prohibited for publish or delete, due to the translation has been owned by another user.Jul 6 2018, 3:53 PM
Arrbee moved this task from Bugs to Check & Move on the ContentTranslation board.

@Nikerabbit, can you confirm whether this happens in version 2 of Content Translation?

Arrbee renamed this task from [to triage] Unexpectedly prohibited for publish or delete, due to the translation has been owned by another user to Unexpectedly prohibited for publish or delete, due to the translation has been owned by another user.Aug 6 2018, 10:00 AM

No I cannot. There aren't steps to reproduce this.

Arrbee added a subscriber: Arrbee.Aug 17 2018, 11:30 AM

This may not be reproducible any longer due to the purge being done as well. I am closing this bug for now but lets keep a watch out for any similar occurrences in future.

Arrbee closed this task as Invalid.Aug 17 2018, 11:30 AM