Page MenuHomePhabricator

Paypal Express Checkout form does nothing when you press 'Continue'
Closed, ResolvedPublic1 Story Points

Description

The continue button is useless on the EC form that you see when your link has no amount parameter or if we're notifying you of a currency conversion.

Details

Related Gerrit Patches:
mediawiki/extensions/DonationInterface : masterFix dead 'Continue' button on paypal EC form

Event Timeline

Ejegg created this task.Jan 30 2017, 10:39 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 30 2017, 10:39 PM

Change 335166 had a related patch set uploaded (by Ejegg):
Fix dead 'Continue' button on paypal EC form

https://gerrit.wikimedia.org/r/335166

Ejegg claimed this task.Jan 30 2017, 10:53 PM
Ejegg set the point value for this task to 1.
Ejegg moved this task from Backlog to Review on the Fundraising Sprint Baudelaire Bowdlerizer board.

Change 335166 merged by jenkins-bot:
Fix dead 'Continue' button on paypal EC form

https://gerrit.wikimedia.org/r/335166

Ejegg closed this task as Resolved.Feb 1 2017, 8:09 PM

Now working as intended