Median days until approval shows a very high number for November
Closed, ResolvedPublic

Description

Probably because of - now deleted - test applications, the Median days until application decision plot at https://twl-test.wmflabs.org/dashboard/ shows a very high number for November, because the applications never had a decision. I think the solution would be to not include deleted applications here, if that is indeed the problem.

It's possible the problem is something else - we had a bug where date_closed wasn't getting set, so I had to just make up a date for the affected applications. I *think* I recall having set it so that it wouldn't disturb the median, but I may be misremembering. I may be able to recover a more accurate date_closed by grepping through the logs, but I don't think this is a high priority for my scant remaining time.

Samwalton9 updated the task description. (Show Details)Feb 14 2017, 8:31 PM

Agreed that this isn't a priority! Thanks for looking :)

Samwalton9 added a subscriber: jsn.sherman.
Samwalton9 removed jsn.sherman as the assignee of this task.Oct 13 2017, 12:27 PM
Samwalton9 closed this task as Resolved.Jul 3 2018, 4:49 PM