Page MenuHomePhabricator

Jenkins complains about wrong version of oojs-ui
Closed, DuplicatePublic

Description

See what jenkins-bot says in response to PS 11 at https://gerrit.wikimedia.org/r/#/c/139103/:

oojs/oojs-ui: 0.19.2 installed, 0.19.1 required.

It is particularly interesting to me why an "older" version is required. Did we forget to update some dependency list somewhere?