Page MenuHomePhabricator

Edit summaries /* sections */ should work as in the old wikitext editor
Closed, InvalidPublic

Description

I see that NWE's edit summaries do contain blue links, etc. such as in https://meta.wikimedia.org?diff=16330280

I wonder if edit summaries could work as in the past, ie, no links displayed, like: https://meta.wikimedia.org?diff=prev&oldid=16330345

Having links work in the /* section */ looks strange.

Regards.

Event Timeline

Restricted Application added a project: VisualEditor. · View Herald TranscriptFeb 17 2017, 11:14 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Jdforrester-WMF closed this task as Invalid.Feb 17 2017, 9:26 PM
Jdforrester-WMF added a subscriber: Jdforrester-WMF.

That's because the user wrote Global sysop for [[User:Billinghurst|Billinghurst]]. NWE's and VE's edit summaries are the same as everyone else's.

James, if you see the history of that page and check those who have voted
there as well using the old wikitext editor you'll see that the name is
not linked. If that's the new expected behaviour then okay though. Thanks.

El El vie, 17 feb 2017 a las 22:26, Jdforrester-WMF <
no-reply@phabricator.wikimedia.org> escribió:

Jdforrester-WMF closed this task as "Invalid".
Jdforrester-WMF added a comment.
That's because the user wrote Global sysop for
[[User:Billinghurst|Billinghurst]]. NWE's and VE's edit summaries are the
same as everyone else's.
*TASK DETAIL*
https://phabricator.wikimedia.org/T158409
*EMAIL PREFERENCES*
https://phabricator.wikimedia.org/settings/panel/emailpreferences/
*To: *Jdforrester-WMF
*Cc: *Jdforrester-WMF, Aklapper, MarcoAurelio, merbst, Wess, Dvorapa,
Jrf, Husun1297, Etonkovidova, jeblad, Swainr, TheDJ, Jay8g, Ltrlg

Oh, us pulling the section heading more smartly? Yeah, eventually we should upstream that tiny fix to the old wikitext editor, you're right. Sorry!

Ltrlg added a subscriber: Ltrlg.Feb 17 2017, 11:27 PM

If this is the expected behavior, then the anchor generator needs to be
fixed (the link on the arrow is broken).