Page MenuHomePhabricator

[minor] RC filters - "Below are the changes since... " is partially displayed during RC page reload
Closed, ResolvedPublic

Description

Found when checking T159582: RC filters - Clicking on "Show new changes starting from..." does not display resulting message "Below are the changes since... "
When "Below are the changes since... " is displayed, reload the page. During the page reload, the label will be partially displayed.

Note: The issue is not visible when filters are changed - added/discarded, restored. Clicking on the 'x' to close individual filters filter(s), the reload happens without the issue. That make the issue relatively minor.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 6 2017, 10:59 PM

Change 341463 had a related patch set uploaded (by wikigit):
[mediawiki/core] RCFilters UI: Unify the loader animation

https://gerrit.wikimedia.org/r/341463

Change 341463 merged by jenkins-bot:
[mediawiki/core] RCFilters UI: Unify the loader animation

https://gerrit.wikimedia.org/r/341463

Checked in betalabs - the issue is fixed.

QA recommendation: Resolve.

jmatazzoni closed this task as Resolved.Mar 8 2017, 2:30 AM