Page MenuHomePhabricator

Write article for Europa Nostra magazine on WLM 2017
Closed, ResolvedPublic

Description

Write a 2 page (400 word) article for the Europa Nostra magazine. Deadline: 30 March for final version.

See [1] for an example of previous year (p.111/112).

We will probably have to hand in text + photos, and maybe an indication what layout we imagined. Pay some extra attention to photo credits.

Target audience is heritage professionals and enthusiasts that know little about free licensing or Wikipedia. I think it would be a great opportunity to announce WLM 2017 and share something about the monuments database. Bear in mind that articles about WLM have been published before, so it should do more than scratching the surface.

[1] https://issuu.com/europanostra/docs/2016-heritageinaction-spain-special

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 9 2017, 1:17 PM
Effeietsanders triaged this task as High priority.Mar 9 2017, 1:17 PM
Effeietsanders moved this task from Backlog to Next Up on the Wiki-Loves-Monuments (2017) board.
LilyOfTheWest lowered the priority of this task from High to Medium.Mar 10 2017, 4:44 AM

I will create a first draft for this one over the weekend. Please expect it to arrive for review @Slaporte and @Effeietsanders .

Looking forward to it!

Here is the angle I'm thinking that we focus on (also brought up by effeietsanders earlier):

We put the focus of the piece on the fact that we're collecting the largest free (as in beer and freedom) built cultural heritage database in the world. We expand on some of the use-cases for such a database and we introduce WLM 2017, and call for these organizations to get in touch with us and get involved.

There is an aspect of WLM that we can add: the human aspect, talking about the stories of the humans behind this effort, talking about a couple of participant stories from around the world, one organizer from a country, and one person from the international team. This can help us showcase the multi-layer effort behind this project. It may be challenging to mix these two messages in a short piece but we can give it a try.

@Slaporte @Effeietsanders : your thoughts, please.

If I read that angle from the perspective of a heritage expert, I would be curious to explore this set of monument data - will we be far enough to publish a link to a work-in-progress? We have bragged about the stats before, and I doubt that will help much.

Human story always works nicely. They should be something the audience can relate with, ideally. Do we have those available?

If I read that angle from the perspective of a heritage expert, I would be curious to explore this set of monument data - will we be far enough to publish a link to a work-in-progress? We have bragged about the stats before, and I doubt that will help much.

We are not there and we can't share links that people can easily discover that content. I would keep the database discussion as a vision discussion: this is the place we want to go, and this is why it's important or these are the things you can do with it once we're there. The message should be strong enough to help them get motivated to work with us to achieve that goal.

Human story always works nicely. They should be something the audience can relate with, ideally. Do we have those available?

Sure. We have a lot of stories from 2016 thankfully, but I'm personally more up for exploring how we can make them excited about the database idea and channel their excitement to join forces with us and help us arrive to that destination. Human stories can be there and are nice, but they can support the major direction, as opposed to being in the center themselves.

A specific story from 2016 would make a good introductory hook.

I think the most exciting part of WLM is that it's both big and global, and completely open for anyone to participate. It's a way to invite thousands of people (everyone from casual tourists to expert photographers) to help improve the coverage of monuments. I think it's worth reemphasizing the basic value and spirit of WLM, before going into details like the monuments database. We can conclude with the vision of building a free database of all the world's monuments in Wikidata. I'm less worried about discussing the work in progress, as long as we point to one or two examples (like this).

In that case, perhaps we could also identify how they can help with that? For example, by making sure their heritage organizations offer the data they have as public domain, and in a structured manner? Then we could conclude with imagining a database that connects all the cultural heritage in the world, to be used and accessed by anyone.

@Effeietsanders @Slaporte I'm on board with your suggestions.

@Slaporte per our offline discussion, I'm going to assign this task to you. Thanks for volunteering to write the first draft. Here are a few links that can be helpful for the stories of the people behind WLM:

Original deadline was 30 march (it seems i forgot to add copy that from the email to the ticket - sorry), what is the status? Should I reach out and ask for some extra time? I'd like to confirm before attempting to get a new deadline.

Hey, sorry I think I missed that date. I'm working on it now, but running a little slow due to the conference. What if we send to them end of next week? I can send to you earlier.

No problem, just want to confirm what deadline we can commit to.

So that would be 7 April end of your day? Or 9 April? I'll check with them
then.

Best,
Lodewijk

@Effeietsanders I talked with Stephen off-thread about this. We can commit to April 7. If that's too late, the earliest we can get this to them is April 5. Sorry that you are the face of us for this communication and we dropped the ball on it. One coffee/beer on me. :)

Ok thanks. Just confirmed and we have an extended final deadline on before
10 april, cest.

@Slaporte thanks for the first draft. I entered a few comments and edits (in suggestion mode). If you need my help, please let me know. Otherwise, this is good to go on my end (I realize you may be waiting for others to comment as well).

@Effeietsanders It seems we're ready to go ahead and share this with EN, folks, right? If so, can you do this? If you want Stephen or I to do it, please let us know.

Article is submitted, they are working on processing it.

Effeietsanders closed this task as Resolved.Jun 12 2017, 4:48 PM

Article is published: http://www.europanostra.org/our-work/publications/ (page 146/147)
Thanks @Slaporte ! Resolving.