Page MenuHomePhabricator

flow-ui-navigationWidget displays 'Browse t...'
Closed, ResolvedPublic

Description

In betalabs, 'Browse t...' (flow-ui-navigationWidget) is displayed cut off - and there is no way to see it as 'Browse topics':

Compare with wmf.20

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 12 2017, 9:14 PM
Mooeypoo closed this task as Declined.Apr 12 2017, 9:49 PM
Mooeypoo added a subscriber: Mooeypoo.

OOjs-UI has changed the way some elements look. For consistency, we stick to the library decision unless we see actual bugs (which this isn't; it's a styling change) - this is entirely the reason we use OOjs-UI - so we get the new styles when it gets updated.

Declined (per Roan as well)

Etonkovidova reopened this task as Open.Apr 13 2017, 5:18 PM
Etonkovidova updated the task description. (Show Details)

I take the above back; I misunderstood the screenshot and thought you mean the change in view in the sorting drop-down.

Reopening. This is a regression after OOjs-UI release that we should fix in Flow.

Catrope renamed this task from [betalabs-regression] flow-ui-navigationWidget displays 'Browse t...' to flow-ui-navigationWidget displays 'Browse t...'.May 2 2017, 12:24 AM
Catrope claimed this task.

Change 351227 had a related patch set uploaded (by Catrope; owner: Catrope):
[mediawiki/extensions/Flow@master] Fix truncation of "Browse topics" button

https://gerrit.wikimedia.org/r/351227

Change 351227 merged by jenkins-bot:
[mediawiki/extensions/Flow@master] Fix truncation of "Browse topics" button

https://gerrit.wikimedia.org/r/351227

Catrope closed this task as Resolved.May 9 2017, 7:26 PM