Page MenuHomePhabricator

Add a Wishlist/ Enhancement task type
Closed, DuplicatePublic

Description

I've opened a few tickets here, that are essentialy 'non-bugs', in that they are feature requests.

It would be nice to mark them as "Wishlist/Feature Request" so that they are not confused with actual (albiet very low priority bugs).

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 17 2017, 11:50 AM
greg triaged this task as Normal priority.Apr 17 2017, 5:14 PM
greg added a subscriber: greg.

See also: T93499

Aklapper closed this task as Declined.EditedApr 18 2017, 8:47 AM

I'm declining this as being a bug or being a feature request is unrelated to having a high priority or having a low priority. Adding more priorities won't solve any (not exactly defined) problem, and this task in my humble opinion proposes a solution in search of a problem.

greg reopened this task as Open.Apr 19 2017, 5:48 PM

Re-opening as maybe the proposed solution is incorrect (new priority) but the desire to have an indicator of "not a bug" is valid. See T93499: Add support for task types. This task is basically a sub-task of that one identifying one such task type.

In that case, the task summary should describe the problem to solve instead of a "solution" we won't implement. Someone please edit. :)

greg renamed this task from Add a Wishlist/ Enhancement priority level below lowest. to Add a Wishlist/ Enhancement task type.Apr 19 2017, 5:50 PM
greg updated the task description. (Show Details)
Aklapper closed this task as a duplicate of T93499: Add support for task types.

https://phabricator.wikimedia.org/T93499 introduced a "Feature request" task subtype. Hence closing as resolved.
(Someone™ shall document that, though.)