Page MenuHomePhabricator

Filter entries in Special:Log/newusers by type of account creation
Closed, ResolvedPublic

Description

Author: spiritia

Description:
Can we have in Special:Log/newusers the option to filter the log with respect to the three kinds of entries:

  • New user account
  • ... created new account ...
  • Account created automatically

Maybe (hide; show) options will be best. At least to differentiate among the New user account (created locally for first) and Account created automatically (after users' SUL).

If relevant, can we have different counters of these two categories of users?

Thanks

Details

Reference
bz14334

Event Timeline

bzimport raised the priority of this task from to Low.Nov 21 2014, 10:10 PM
bzimport set Reference to bz14334.
bzimport added a subscriber: Unknown Object (MLST).
bzimport created this task.May 29 2008, 4:47 PM

Changed domain, because all this resides in core.

P.Copp added a comment.Feb 5 2009, 5:58 PM

*** Bug 16383 has been marked as a duplicate of this bug. ***

P.Copp added a comment.Feb 5 2009, 5:58 PM

*** Bug 17371 has been marked as a duplicate of this bug. ***

mr.heat wrote:

(In reply to comment #0)

Can we have in Special:Log/newusers the option to filter the log [...]
Maybe (hide; show) options will be best. At least to differentiate among the
New user account (created locally for first) and Account created
automatically (after users' SUL).

I added these filters to my gadget. It's definitely a hack (and an ugly one because it depends on the translated messages). But it works.

[[de:User talk:TMg/filterContributions.js]]

MGChecker claimed this task.Apr 1 2016, 4:33 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 1 2016, 4:33 PM

Change 281637 had a related patch set uploaded (by MGChecker):
Add possibility to filter for log_action in all core logs

https://gerrit.wikimedia.org/r/281637

Florian closed this task as Resolved.Apr 9 2016, 2:55 PM
Florian removed a project: Patch-For-Review.

Change 281637 merged by jenkins-bot:
Add possibility to filter for log_action in all core logs

https://gerrit.wikimedia.org/r/281637