Page MenuHomePhabricator

Special:RecentChanges in wikidata/cs/etwiki displays error due to config screwup
Closed, ResolvedPublic

Description

Text displayed:

Request from [IP address] via cp2013 cp2013, Varnish XID 704187864
Error: 503 Service unavailable

Been this way about 15-20 minutes.

Event Timeline

Cumbril created this task.Apr 24 2017, 3:15 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 24 2017, 3:15 PM
Zppix triaged this task as High priority.Apr 24 2017, 3:16 PM
Zppix added a project: Traffic.
Restricted Application added a project: Operations. · View Herald TranscriptApr 24 2017, 3:16 PM
matej_suchanek raised the priority of this task from High to Unbreak Now!.Apr 24 2017, 3:21 PM
matej_suchanek added a subscriber: matej_suchanek.

https://cs.wikipedia.org/wiki/Speciální:Poslední_změny (cswiki RC) down for me with beta ORES enabled. Otherwise works. Not sure but may be related to the config change.

Or it could be caused by T152827.

Restricted Application added subscribers: Jay8g, TerraCodes. · View Herald TranscriptApr 24 2017, 3:21 PM
Jdforrester-WMF renamed this task from Special:RecentChanges in etwiki displays error to Special:RecentChanges in wikidata/cs/etwiki displays error due to config screwup.Apr 24 2017, 3:21 PM
Jdforrester-WMF assigned this task to Mattflaschen-WMF.

Mentioned in SAL (#wikimedia-operations) [2017-04-24T15:28:17Z] <mattflaschen@naos> Synchronized wmf-config/CommonSettings.php: T163696: Only copy filter thresholds if they are set (duration: 01m 10s)

Jdforrester-WMF closed this task as Resolved.Apr 24 2017, 3:29 PM
Jdforrester-WMF added a subscriber: Dereckson.

OK, this looks fixed to me; thanks, @Dereckson and Matt!

matej_suchanek lowered the priority of this task from Unbreak Now! to Needs Triage.Apr 24 2017, 3:29 PM

Works now in etwiki. Thanks!