Page MenuHomePhabricator

Provide the user with guidance on how to review a proposed addition
Closed, ResolvedPublic

Description

From @Ocaasi: "Provide some very basic info on the review page about what they're looking for: a) is the link to the same paper (title, authors, abstract match)? b) is the link hosted appropriately (not a clear copyright infringement)?"

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 26 2017, 1:41 PM
Samwalton9 moved this task from Bugs to UI/UX on the OABot board.Apr 26 2017, 1:54 PM

@Nikkimaria proposed the following:

  1. Is the existing link paywalled?
  2. Is the new link free to read?
  3. Are the two the same paper?
  4. Was the new link posted by its author or publisher?
  5. If the source is in SHERPA/RoMEO, is the new link version listed there?

I think I'm right in thinking that the user should answer yes to each of these?

Pintoch added a comment.EditedMay 11 2017, 6:21 PM

for 4., we should not require that the paper is an author manuscript or anything like that, because some publishers allow the published version to be archived as well. We should only say that the document should not infringe copyright law, whatever that means in an international context.

I would remove 5. altogether as SHERPA/RoMEO does not track links to individual papers.

Broadly speaking, "the document should not infringe copyright law, whatever that means in an international context" is correct; however, the problem is operationalizing that for the average user. The reason I suggested including SHERPA/RoMEO is because it does track what the publisher allows to be archived.

Ocaasi_WMF triaged this task as High priority.May 25 2017, 10:08 AM
Ocaasi_WMF closed this task as Resolved.May 25 2017, 12:12 PM