Page MenuHomePhabricator

[regression wmf.21] Unwatch icon not visible on Monobook
Closed, ResolvedPublic

Description

Unwatch icon is not visible on monobook. Place where it should be can be clicked and works but I can't see blue star indicating I watch particular topic.

Event Timeline

Wargo created this task.May 3 2017, 9:33 AM
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptMay 3 2017, 9:33 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

The issue is present in betalabs too.

Etonkovidova renamed this task from Unwatch icon not visible on Monobook to [regression wmf.21] Unwatch icon not visible on Monobook.May 3 2017, 5:00 PM
Catrope added a subscriber: Catrope.May 3 2017, 5:14 PM

This may be a regression from me messing with OOUI icon packs, will investigate.

I think this is older, and caused by the apex theme in OOUI not having icon variants. Workaround patch incoming.

Change 351704 had a related patch set uploaded (by Catrope; owner: Catrope):
[mediawiki/extensions/Flow@master] Fix unwatch icon in monobook

https://gerrit.wikimedia.org/r/351704

Change 351704 merged by jenkins-bot:
[mediawiki/extensions/Flow@master] Fix unwatch icon in monobook

https://gerrit.wikimedia.org/r/351704

Etonkovidova added a comment.EditedMay 4 2017, 6:25 PM

Checked in betalabs:

In FF 53, there is a strange issue with the star icon twinkles when a cursor hovers over it. The issue is very minor - filed as T164519: [minor] monobook: FF only - the star icon twinkles when hovered over

QA Recommendation: Resolve

The same reason is for collapsing checkbox in ERI filters?

The same reason is for collapsing checkbox in ERI filters?

I think you might be talking about T164550.

jmatazzoni closed this task as Resolved.May 8 2017, 9:23 PM