Page MenuHomePhabricator

Update virtualenv::environment on vagrant git-update
Open, Needs TriagePublic

Description

vagrant git-update should probably call pip install --update in all the environments declared with virtualenv::environment.

Event Timeline

Tgr created this task.May 8 2017, 9:15 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 9:15 AM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:21 AM