Page MenuHomePhabricator

Participate at Digital Heritage in Slovenia
Closed, ResolvedPublic24 Estimate Story Points

Event Timeline

  • Registration done.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Jopparn renamed this task from Digital Heritage in Slovenia to Present at Digital Heritage in Slovenia.May 15 2017, 4:52 AM
Jopparn renamed this task from Present at Digital Heritage in Slovenia to Participate at Digital Heritage in Slovenia.
Jopparn set the point value for this task to 24.
Jopparn updated the task description. (Show Details)
Jopparn moved this task from Backlog to This week on the User-Jopparn board.May 19 2017, 3:59 PM
Jopparn moved this task from This week to Done on the User-Jopparn board.Jun 7 2017, 8:27 AM
Jopparn closed this task as Resolved.Jul 24 2017, 8:34 AM