Page MenuHomePhabricator

Book flight tickets and travel arrangements to Slovenia.
Closed, ResolvedPublic1 Estimate Story Points

Description

Book flight tickets and travel arrangements to Slovenia.

Event Timeline

Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
Eric_Luth_WMSE closed this task as Resolved.May 11 2017, 12:05 PM
Eric_Luth_WMSE moved this task from This week to Done on the User-Eric_Luth_WMSE board.