Page MenuHomePhabricator

Load pivot pageview-hourly dataset every hour
Closed, ResolvedPublic3 Estimate Story Points

Description

Load pageview-hourly dataset every hour rather than daily into druid.

Filing so we do not forget to make changes on the code for the jobs we have started running already.

Details

Related Gerrit Patches:
analytics/refinery : masterAdd druid hourly loading of pageviews

Event Timeline

Nuria created this task.May 8 2017, 11:29 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 11:29 AM
Milimetric triaged this task as Medium priority.May 8 2017, 2:04 PM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM

Change 352784 had a related patch set uploaded (by Joal; owner: Joal):
[analytics/refinery@master] Add druid hourly loading of pageviews

https://gerrit.wikimedia.org/r/352784

Change 352784 merged by Joal:
[analytics/refinery@master] Add druid hourly loading of pageviews

https://gerrit.wikimedia.org/r/352784

Nuria set the point value for this task to 3.May 25 2017, 3:48 PM
Nuria closed this task as Resolved.May 30 2017, 10:46 PM