Page MenuHomePhabricator

Incorrect “mandatory constraints” violation on Q20001199
Closed, ResolvedPublic

Description

On Q20001199, one of the reported violations is that the NMHH film rating statement needs a rating certificate ID qualifier. However, that qualifier is present. There should be no reported violation.

Details

Related Gerrit Patches:
mediawiki/extensions/WikibaseQualityConstraints : masterMap item and property IDs from parameters to uppercase

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 11:38 AM
Lucas_Werkmeister_WMDE moved this task from incoming to in progress on the Wikidata board.
Lucas_Werkmeister_WMDE moved this task from Backlog to DOING on the Wikibase-Quality board.

Change 352576 had a related patch set uploaded (by Lucas Werkmeister (WMDE); owner: Lucas Werkmeister (WMDE)):
[mediawiki/extensions/WikibaseQualityConstraints@master] Map item and property IDs from parameters to uppercase

https://gerrit.wikimedia.org/r/352576

Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
Jonas closed this task as Resolved.May 9 2017, 10:39 AM
Jonas moved this task from Review to Done on the Wikidata-Former-Sprint-Board board.

Change 352576 merged by jenkins-bot:
[mediawiki/extensions/WikibaseQualityConstraints@master] Map item and property IDs from parameters to uppercase

https://gerrit.wikimedia.org/r/352576