Page MenuHomePhabricator

Request for adminship on zhwp beta cluster
Closed, ResolvedPublic

Description

Hi, I often test modules and scripts on https://zh.wikipedia.beta.wmflabs.org. After trying manually import pages, I find this task inefficient so I need sysop rights to use Special:Import and set flood flag when necessary. In the future, I may need the editinterface right as well to test gadgets. For these reasons, I would like to request for sysop rights. My username is WhitePhosphorus there.

Thanks.

Event Timeline

Restricted Application added subscribers: Cosine02, Aklapper. · View Herald TranscriptMay 8 2017, 12:02 PM
WhitePhosphorus triaged this task as Medium priority.May 8 2017, 12:02 PM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
AlvaroMolina closed this task as Resolved.Jun 23 2017, 1:47 AM
AlvaroMolina claimed this task.
AlvaroMolina added a subscriber: AlvaroMolina.