Allow an explicit Offline mode
Open, Needs TriagePublic

Description

Allow users to explicitly set the Wikipedia app to offline mode so they can be assured no data is being used (similar feature in many music apps).

User story
As a user mindful of data usage, I want to ensure that no data is being used by my Wikipedia app.

Proposed solution

  • Add an explicit offline mode that can be activated from Settings
  • Indicate clearly whenever this offline mode has been turned on
  • Allow the user a quick and easy way to navigate to and disable offline mode.
NOTE: Supported as a finding from usability testing conducted in T167129.
FindingUsers would like to to access content restricted to downloaded article packs only.
Proposed solutionProvide an explicit offline mode so that users are able to control explicitly when to user items in offline packs within the app.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 3:42 PM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
RHo renamed this task from Allow the user to choose the Offline mode under Settings to Allow an explicit Offline mode.May 30 2017, 4:33 PM
RHo updated the task description. (Show Details)