Mentorship for Outreachy/GSOC
Open, NormalPublic

Description

UX design and research mentorship for Medha, Keerthana and Sejal on their respective Outreachy/GSOC projects.

@Medhabansal is going to be working on and Outreachy project improving the way the dashboard makes
automated edits on the wikis, so that we can enable editing beyond
just English Wikipedia and make it work for the global education
program that uses Programs & Events Dashboard. (T161568)

@Keer25 is going to be working on GSOC a system for giving automatic
suggestions / feedback to students on how to improve their articles. (T160840)

@Sek2016 who recently completed an Outreachy internship where she
developed the user profile pages, is going to be working on GSOC project that involves a broad
range of bugs and usability improvements. (T161929)

Restricted Application added subscribers: Base, Aklapper. · View Herald TranscriptMay 8 2017, 4:36 PM

@Ragesoss feel free to add/remove projects; I wasn't sure which Ed Program project(s) to add?

Capt_Swing triaged this task as Normal priority.May 8 2017, 4:37 PM
Capt_Swing updated the task description. (Show Details)May 8 2017, 4:55 PM
Capt_Swing moved this task from Backlog to Staged on the Design-Research board.
Capt_Swing added subscribers: Medhabansal, Sek2016, Keer25.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
Capt_Swing moved this task from Staged to In Progress on the Research board.
aripstra moved this task from In Progress to Radar on the Design-Research board.Jul 21 2017, 9:37 PM