Page MenuHomePhabricator

Clarify & Document difference between wdt:, p:, and ps: PREFIXes
Open, MediumPublic

Description

Apparently I am not the only one having these questions: stackoverflow had an extensive discussion, but it seems they haven't arrived to a conclusive answer. Wikibook on SPARQL also does not go into details. query optimization page uses p: and wdt:, but doesn't explain why.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Smalyshev triaged this task as Medium priority.Feb 12 2018, 8:00 AM