Page MenuHomePhabricator

Update mark on Wikimedia Blog
Open, Stalled, LowPublic

Description

Just what it sounds like. Creating this as a subtask of T144254: Update instances of Wikimedia Foundation logo since it seems to make sense.

Event Timeline

jrbs created this task.May 8 2017, 7:36 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 7:36 PM

That would be https://github.com/wikimedia/wikimediablog-wordpresscom/blob/master/images/logo.png, in case anyone wants to submit a pull request. (It looks like in the current theme, the "...Wikimedia blog" part of that image is cropped away, yielding the logo on top left. So we could *probably* take the opportunity to save a few kilobytes by restricting the newly uploaded version to only the logo.)

jrbs added a comment.May 9 2017, 3:41 AM

So we could *probably* take the opportunity to save a few kilobytes by restricting the newly uploaded version to only the logo.)

Not a bad shout - would rather wait until someone more knowledgeable with the blog's theme look at it and see if that's feasible without further code tweaks.

If you want to play it safe, just upload a replacement image with the current dimensions for now.

I'd also feature an SVG instead of PNG. Would save high-resolution display issues as well…

I am not yet sure we want to update this specific instance to Wikimedia Foundation specific logo yet. We are discussing in-dept and should have answer soon - although keep in mind we are in the midst of a departure for the digital media team. ;)

jrbs added a comment.May 10 2017, 12:55 AM

I am not yet sure we want to update this specific instance to Wikimedia Foundation specific logo yet. We are discussing in-dept and should have answer soon - although keep in mind we are in the midst of a departure for the digital media team. ;)

Totally - this is your team's baby of course. :) I'd want to at least sync this with the Foundation wiki logo changeover to save confusion.

Volker_E assigned this task to Varnent.Oct 13 2017, 5:38 PM

Hey @Varnent, when you fix the blog theme's logo, can you also fix the site icon? (settings -> general)

I'm not sure if it ever appears publicly, but it's the little icon that appears in some blog browser tabs, and I can't figure out why it's fuzzy.

@EdErhart-WMF It's fuzzy because it's not a HiDPI favicon. This is already set as parent task: T34101: High-density display issues (HiDPI) (tracking)
Compare also T168087

Varnent changed the task status from Open to Stalled.Oct 16 2017, 9:59 PM

Aha! Fascinating. Thank you for the info, @Volker_E.