Notice: Undefined property: stdClass::$ores_damaging_threshold in /srv/mediawiki/php-1.30.0-wmf.1/extensions/ORES/includes/Hooks.php on line 547
Closed, ResolvedPublic

Description

This is going to block the train - the error rate is high for this one. T162954: MW-1.30.0-wmf.1 deployment blockers

mmodell created this task.May 10 2017, 7:51 PM
Restricted Application added a project: Scoring-platform-team. · View Herald TranscriptMay 10 2017, 7:51 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Mentioned in SAL (#wikimedia-operations) [2017-05-10T19:51:08Z] <twentyafterfour> rolling group1 back to 1.29.0-wmf.21 due to T164984

mmodell triaged this task as High priority.
Restricted Application added a project: User-Ladsgroup. · View Herald TranscriptMay 10 2017, 7:53 PM
mmodell updated the task description. (Show Details)May 10 2017, 7:54 PM

I was able to reproduce it, it's very strange because this extension hasn't been touched in a while. I'm investigating more.

Change 353178 had a related patch set uploaded (by Ladsgroup; owner: Amir Sarabadani):
[mediawiki/extensions/ORES@master] Do not error out when threshold can't be found

https://gerrit.wikimedia.org/r/353178

Change 353181 had a related patch set uploaded (by 20after4; owner: Amir Sarabadani):
[mediawiki/extensions/ORES@wmf/1.30.0-wmf.1] Do not error out when threshold can't be found

https://gerrit.wikimedia.org/r/353181

Change 353178 merged by jenkins-bot:
[mediawiki/extensions/ORES@master] Do not error out when threshold can't be found

https://gerrit.wikimedia.org/r/353178

Change 353181 merged by jenkins-bot:
[mediawiki/extensions/ORES@wmf/1.30.0-wmf.1] Do not error out when threshold can't be found

https://gerrit.wikimedia.org/r/353181

Mentioned in SAL (#wikimedia-operations) [2017-05-10T21:38:20Z] <twentyafterfour@tin> Synchronized php-1.30.0-wmf.1/extensions/ORES/includes/Hooks.php: sync fix for T164984 refs T162954 (duration: 00m 42s)

mmodell closed this task as Resolved.May 11 2017, 1:06 AM