Page MenuHomePhabricator

Lead paragraph shifting is broken (at least in some cases) for mobileview-loaded pages
Closed, ResolvedPublic

Description

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 12 2017, 1:44 AM
Mhurd added a comment.May 12 2017, 1:52 AM

I stole the description from your ticket and used it on T165117 too ;)

Mholloway updated the task description. (Show Details)May 12 2017, 4:48 PM
Mholloway closed this task as Resolved.May 12 2017, 9:32 PM
Mholloway claimed this task.

The underlying parser change has been reverted and based on my testing mobileview API responses are as expected again. Please reopen if the problem is still occurring.